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Chapter 1 Software Overview

1.1 Laser Engraving System Introduction

Laser engraving system through a computer numerical control machine tools to achieve
effective control, according to the user’s different requirements of the completion of processing

tasks.

The system including control board, control panel, and supporting software. This manual
describes how to use the software to complete the task of laser processing. (Motherboard wiring
and control panel operations, see the accompanying manual and control panel wiring board

operating instructions).

1.2 Software Supported File Formats

Vector format: dxf, ai, plt, dst, dsb...etc.
Bitmap format: bmp, jpg, gif, png, mng,...etc.

1.3 Environmental Requirements

(1) WindowsXP operating system and above, XP recommended.
(2) Above CPUS586,above PIII or PV recommended.
(3) Memory, above 1G recommended.
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Chapter 2 Software Installation

2.1 Software Basic Installation

2.1.1 Install Steps
(1) Double-click the RDCAMSetup.exe under the installation directory, the following
dialog box appears:

| RDCAN6. 0. 01 Install A=)

Welcome to the RDCAM Setup Wizard

This wizard will guide you through the installation of RDCAM,

It is recommended that you cose all other applications before starting Setup. This
will make it possible to update relevant system Files without hawving to reboot wour
computer.

Click Mext to continue,

[ nstall |[ Cancel ]

(2)  Click [Install] , when extract copy is to be completed, the installation main interface

¥Yelcome to use

appears:

Install USE driwver Inistall USH |
Type: iL&EEr'I'I' orlk w i
Language: |Simplify Chinese
Mainboard: |RILC320/ROCE33E &
Danate install path
DPen drawing lines
D]:Iem-:- werslon

Install Exit

2.1.2 Installation Settings
The installer can choose different installation content.
1> Install/Uninstall USB driver , reference {Chapter 3 Install USB Driver)
2> According to the different customer application needs and the habit of using to
select the type of software
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3>

4>

5>

6>

7>

8>

a. Stand-alone software LaserWork.

The software that plug-ins to CorelDraw. Support the version from Coreldrawll to

X5.
c. The software that plug-ins to AutoCad. Support the version from 2004 to 2010.
d. The software that plug-ins to Cadian.
e. The software that plug-ins to Illustrator.
Choose a different installation languages
At present, it support Simplified Chinese, Traditional Chinese, English and the custom
language type.
Select the software matches the motherboard
The software can support three kind of motherboards:RDLC430. RDLC320. RDC633X.
Both RDLC320 and RDC633X are compatible, but RDLC430 is different. So, please
choose the corresponding software with motherboard. Otherwise, it does not work.
Locate install path
When install the LaserWork, default install path is “C:\”, for change the install path,
check this option.
When install the plug software RDPlug, under normal circumstances, the install program
will locate to the target software automatically. If the installer does not locate to the
target software automatically, you need to check this option, and locate to the target
software manually.
Pen drawing lines
This option is only applicable to a particular machine, which has the function of the
chalk line, ordinary machines do not need to check this.
Plug laserwork
The installer default install a special plug-ins RDPlug, if the users are more accustomed
to using LaserWork program ,can check this.
Demo version installation
According to the type of software installation, the installation language, the choice of
motherboard generate different versions of the DEMO Software.

2.1.3 Installation
Choose the type of software, installation language and the appropriate motherboard. Click

[ Install] to install the software. After installation is complete, the following dialog box appears

to prompt the user that the software has been installed successfully.

ElLaserSetllp¥a @

\]:) Tr=tall Fiii=hl

2.1.4 Exit
After installing the installation needed. Click [Exit] to end the installation process.

Because of the possible need to use several installation, so the installation dialog does not
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automatically exit, until users click button [Exit] .

2.1.5 Other Matters
1> Before installing the plug-in software, the software that has been articulated should be shut
down. After installation, restart the software.
2> The regular version and the DEMO version of the plug-in software is covered by each
other.
3> In the default installation path, the normal version and the DEMO version of the
independent software and different types of independent software motherboard with each other.
For the same time to install two versions, select the [Locate install path] .The regular
version and the Demo version should be installed in the different location.
In addition, need to the appropriate software installation location, manually add a desktop
shortcut for the software.
4> Modify the information of manufacturers
In the package, in addition to RDCAMSetup, there are four text files.
Info Sche. Info Tche. Info En. Info Other, the four files correspond to the software
information of manufacturers that be displayed in Simplified Chinese, Traditional Chinese,
English and the custom language. If the four text is modified, manufacturer information also will

be installed when the program was installed.

Open the text that should be modify, an example in Simplified Chinese:
0 = Company Name:

1 = ... (Fill in company name here)

And so on, the company information in other languages is the same set.

Chapter 3 Install USB Driver

When the USB cable to the host, the operating system will be prompted to find new hardware
and install the driver required.
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Found New Hardware Wizard

Waelcome to the Found New
Hardware Wizard

Thiz wizard helpz you install software faor:

FT245R USE FIFO

{ \J If your hardware came with an installation CD

5,

2 or floppy dizk. inzert it now.

YWhat do you want the wizard bo do?

{#¥install the software automatically [Fecommended}

" Install fram a list or gpecific location [Advanced)

Click Mest ta continue.

l Hest > II Canicel

Select “Install the software automatically [Recommended]” and then select Next.

Found New Hardware Wizard

Waelcome to the Found New
Hardware Wizard

Thiz wizard helpz you install software faor:

FT245R USE FIFO

{ \J If your hardware came with an installation CD

5,

2 or floppy dizk. inzert it now.

YWhat do you want the wizard bo do?

) Install the software automatically [Fecommended)

(#xilnstall fram a list or specific location [Advanced}

Click Mest ta continue.

Hest > II Canicel
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Or select “Install from a list or specific location” and then select Next

Pleasze choose your search and installation options

(") Search for the best driver in theze locations

I1ze the check bowxes below ta limit or expand the default zearch, which includes local
pathz and removable media. The best driver found will be inztalled

Eda (|

(#)iDon't zearch. | will chooze the driver to install

Chiooze this option ta select the device driver from a ligt. Windows doesz not guarantee that
the driver you chooze will be the best match for vour hardware

¢ Back ” Hest > ][ Canicel

Select “Do not search, I will choose the driver to install” and then select Next.
Found New Hardware Wizard

Select the device driver you want to install for this hardware

Select the manufacturer and model of pour hardware device and then click Mest. If you
have a dizk that containg the driver you want to install, click Have Disk,

| Manufacturer S | Model e |
[Standard CO-ROM drives] ~| | Sf CD-ROM Drive [force CODA accurate] £
[Standard IDE ATASATAP cor ¥ CD-ROM Drive [force CODA inaccurate]
{g:::g::g Eﬁ;ﬁ;a'dd;iices] | | ¥ CO-ROM Diive (force IMAPI disable)
< I ) ﬁED -ROM Drwe [IM.-'l‘-.F'I settlngs 0.1] P
__-J Thiz driver iz digitally zsigned.
Tell me why driver zigning is important
¢ Back ” Hest > ] [ Canicel ]

Found New Hardware Wizard
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Click button “Have Disk”.
Install From Disk |3__(|

Inzert the manufacturer's installabion dizk, and then
e make zure that the corect drive iz selected below,

LCopy manufacturer's files fron:

im V’| [ Browse...

Select the “Browse”, navigate to the directory where the folder drive.

Locate File

Laok ir: | 25 COM 2.06.00 wWHOL Certified V| Q ?’ 5 g

Iy amded
'J 386
Recent m

~Brrdiport,inf

[[¢

Desktop

)

by Docurments

9

by Camputer

-

File name: frdibuz. inf b | [ Open ]

Py M etk Files of type: Setup |Afarmation [inf)

Select the file ftdibus.inf, then OK, and in the “Found New Hardware Wizard” dialog box,
choose “Next”.
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Found New Hardware Wizard

Select the device driver you want to install for this hardware. "

Select the manufacturer and model of pour hardware device and then click Mest. If you
have a dizk that containg the driver you want to install, click Have Disk.

Show compatible hardware

b odel
3\3’ I15E Sernial Converter

3—3’ Thiz driver iz digitally zsigned.

Tell me why driver signing is important

< Back ]MEHH |[ Cancel ]

After the installation process, within the Device Manger will show “USB Serial Port”.

£ Device Manager E“E”El

File  Action Wiew Help
HFE B 8 =<xa

= RLO-0445E00FES9G
+ -j Computer
¥l-ige Disk drives
]- § Display adapters
[ i DVDCD-ROM drives
|-{= IDE ATA/ATAPT controllers
< Keyboards
|1y Mice and other pointing devices
|- & Monitors
|- EHE Mebwork adapters
@ Other device

O 0 O o = e

] ﬂ Processors
] @% SCSI and RAID controllers
|- 8, sound, video and game controllers
-j System devices
B8 Texas Instruments Emulators
BT Texas Instruments XD5560 PCI ITAG Emulatar
] E%P Universal Serial Bus contraollers

5-F-E-E-E

10
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Operating system will still be prompted to find new hardware wizard.

Found New Hardware Wizard

Waelcome to the Found New
Hardware Wizard

Thiz wizard helpz you install software faor:

I15B Sernial Port

:) If your hardware came with an installation CD
i3 or foppy dizk. inzert it now.

YWhat do you want the wizard bo do?

) Install the software automatically [Recommended)
(=xilnstall from a list or specific location [Advanced}

Click Mest ta continue.

[ Hest > l[ Canicel

Select “Install from a list or specific location [Advanced]” and then select “Next”. The
remaining operation is consistent with the foregoing. Until the following dialog box appears.

Found New Hardware Wizard

Select the device driver you want to install for this hardware. E%

Select the manufacturer and model of pour hardware device and then click Mest. If you
have a dizk that containg the driver you want to install, click Have Disk.

| Manufacturer A Model
[Genenc USE Audio]
[Generic USE Hub]

[Standard CO-ROM drives] W

[E: >

_\g’ Thiz driver iz digitally zsigned.

Tell me why driver signing is important

¢ Back " Hest > l[ Canicel ]
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Select “Have Disk”, and manually navigate to the driver to the driver location, select the file
ftdiport.inf.

Locate File

Look i ||}i‘,\ COM 2.06.00WHOL Certified v| £ ¥ -
: Iy amded
,_.J[ IChizae
Recent b tdibus.inf

:am

F‘:_'Z

L
Desktop

2

by Docurments

by Camputer

-

File name: frdipart.inf b | [ Open ]

Py M ebwork. Filez af type: etup |pformation [ nf

Found New Hardware Wizard

Select the device driver you want to install for this hardware.

Select the manufacturer and model of pour hardware device and then click Mest. If you
have a dizk that containg the driver you want to install, click Have Disk.

Show compatible hardware
b odel

ﬁ-ﬁ' Thiz driver iz digitally zsigned.

Tell me why driver signing is important

< Back ]MEHH |[ Cancel ]

Then select “Next”, the operating system will automatically install the driver.

After installation, the prompt window appears.

12
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Found New Hardware Wizard

Completing the Found New
Hardware Wizard

The wizard has finizhed installing the software for:

@ I15E Sernial Port

Click Finish to cloze the wizard.

Finizh

View Device Manager once again. The port number of the COM appears in the following of
the “USB Serial Port”. Specific values relate with the status of the system port.

L. pevice Manager

File  Action Wiew Help

W EHEE @ A =sma

= % RLO-0445E00FES9G ~
+]- § _‘5 Compuker
+]- i Disk drives
+ é Display adapters
+- oy DVDICD-ROM drives
+-i=) IDE ATAIATAPT controllers
¥
T
v
v

2 Keyboards
% Mice and ather painting devices
:_; Manikors
B8 Metwork adapters
=1 5 Ports (COM & LPT)
(;‘uf Communications Port (COM1)
F’u" Communications Port (COMZ)
5 Printer Port (LFT1)
F‘f LISE Serial Por
#¥ Processors
@é 3C51 and RAID controllers
%), Sound, video and game contrallers
_‘5 System devices
—|-E8 Texas Instruments Emulators
BT Texas Instruments ¥0E560 PCI ITAG Emulator "

a

:
T
T
+

13
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Chapter 4 Software Basic Operation

4.1 The Main Interface Operation

After start the software, you can see the interface shown in the following figure.

Menu bar Graphics bar System bar Align bar

Default —

Fils(F) Ehit(E) Draw(D)  Configld) Handie(W)  Wiew(\) Help(H)
DwH AR e tTRAQRBRA Do ~V/wlhistHAF] B|% % EI0ws g x1al @ FANMCLE

AL o ? il A - ﬂ o 0
c | mim | [0 Lc | i
] Pl v omd el el e e P e AT =
— = Work | output | Doc | User | Test | Transform
£ =] Laver  Mode | Speed  Power | Ouput
e R
I E .
AR Edit bar
O ¢ i
ok Control panel [¢
AN -
» =
2 [
E Line/column setup
B =
E Mum  space(mm} Dislocationtmm)
X o o o
Sl - SR N R | =T
= =
+ =
e E x
= E Laser wark
§_: [ st ][ Pausjcontinue | stwop |
E Layel’ bar [ saveroFie ][ uFiscuput ][ Downiead |
’ ¥ Path optimize Go scale
% [CJoutput select graphics
] Device
E [ UsBiAn ]
£ Lk Fosttion; | Current positc v |
x
NEEEN" EEEEEN ]
m 5B T RIS G e w2 ¥:320. 345mm, ¥ 17T 307wm

Menu Bar: The main function of this software are available through the implementation of the
Menu Bar. Execute the menu command is the most basic mode of operation. Menu Bar including:
Document. Edit. Draw. Setting. Processing. View and Help.

System Bar: On the System Bar, placed some most commonly command buttons which is chosen

from the menu.

Graphics Bar: Graphics property bar is the basic attributes of graphics operations, including
graphic location, size, scale, number processing.

Edit Bar: The Edit Bar default on the left of the work area. In the Edit Bar placed frequently used
tools to make the operation more flexible and convenient.

Align Bar: Alignment of the selected objects.

Layer Bar: Change the layer of the selected objects.

Control Panel: Using the Control Panel to complete laser processing of multiple tasks, Layer

parameter settings, axis control, processing ...etc.

14
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4.2 Language Settings and Manufactures Information

In addition to installation process can set the software language type, you can easily switch in
different language.

Click Menu Bar [Help) -> [i%75/Language] expand menu, select the required language types.

Help(H)
About ROCAM l_h
| 1B55 fLanguage TP
- e B
0o ] Engish L
Other F

To obtain manufacturers information,so that we can provide you with better service. Click Menu
Bar [Help] -> [ About RDCAM]

Carp, Mame: |

Te|:|' B

Addr; |

|
|
Fax:|' o |
|
|

'-.-'-.-'el:u:|' B

K

How to set manufacturers, refer to  {Chapter 2 Software Installation)
The bottom of the dialog box shows the current software version number. As different
versions of software may be have some differences on the functions and interfaces, you can easily

contact and communicate with manufacturers through software version number.

15
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4.3 Page Setting

Page setting E|
Page size

Page width:

Page height: . |

Grid
Gridspace: 50 mm

Kewboard

Adust distance: |1 | i
adjust ratio: i_lU
Adust angle: il °
Color config
Background:

Grid: ]

Ok l [ Cancel ]

[Keyboard]

Click Menu Bar[ Config]->[ Page setting Jthe following dialog

box appears:

[ Page width): Software page width, usually associated with
machine X breadth.

[ Page height]: Software page height, usually associated with
machine Y breadth.

Under normal circumstances, if you have connected to the
motherboard, software will automatically format for the
current work of the machine, as a page size.

If the board is not connected, or need their own custom
page size (such as to set the page size by material), you can
use the page setting to reconfigure the page size.

[ Grid]
Setting gird space and whether enable grid.

User can use arrow key to moving or rotating the selected graphics.

[ Color config]

Setting the color of the work area.

4.4 File Open and Save

The software uses rld file format to save graphic information. layer parameters of various

layers and processing sequence of the graphic elements.

4.4.1 Open File

Click menu [File] -> [Open] ,or click iconi®, the following dialog box appears:

EHBE D [ FHEE 0

Select file

IHFE W@ |Default rld

I3 @ |

TSR @) [ 1a

T ELRER TR )

HLiE

16
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(2)  Select file (e.g. Default.rld), click [Open].

4.4.2 Save File

(1) Click menu [File] -> [Savel ,or click iconn,the following dialog box appears:

BEED: | EHEE 0) ¥ = B cf ER-

= Default. r1d

Input file name

i - Fault ] ! %77 () |

{BFZER (T): |RLaser Files (k. rld) ]| ity

(2) Enter the file name in the edit box, then click [Savel.

4.5 File Import and Export

Because this software is rld format, so to make or edit the use of other materials will be done
by importing. After using the Export to graphic files for other software.
Supported file format for import : dxf, ai, plt, dst, dsb...etc
Supported file format for export: plt

4.5.1 File Import

Click menu [File] -> [Import], or click icon = - The following dialog box appears.

Select file,and click [Openl.

Sh 3
SREEQ: [ s eB s E-

[ra] 0000033, p1t ol 9. p1t B%E. plt

lo] 987, pLt ol BEEFL plt ] 51t

o] TOOD. Lt ] B8RO P11

[oal 9676 pLt ] 72 p1t

loa] 0BO721. P14 ] FEFLEEREEISE. pt

o] AT, T14 lea] ZFL PLt

o o JERECRN

lo] Alphabet. plt o] . pLt

loa] ADE. pLt o] PEEERETE p1t

lon] Beach. plt o] P p1t

o] Bex and Curwe. plt |y EIFEL. p1t

o) Boz. p1t o] B 22323, 21t

o Business. plt el FE8A-2. p1t

loa] Cirele. plt o] P, P11

loa] CONGEE. p11 ] LA S p1t

lo] Curwe. plt b BE.plt

ﬁ zemm. plt ﬂ P plt

[oal b 2. p1t e A P1t

lon] shoel2. plt ] 1032 21

o] 22, p1t lea] FFIE. 31t

b FR. pLt b B p1t

[V Ereview

EHEW  [airplene plt [& Open |”
THZER 1) [Supported Filesl = i

17
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@ Select [Preview], the selected file can be shown.
For most vector file,data automatically imported into the corresponding layer of RDCAM

software according to the layer description.
For some special documents such as DST/DSB, data will be imported into the current layer.

Sh

B

SHEED |55t

=l e @

[Elstuaiar. o1
|| Ls04s-. ST
| 13088 12t
|ELs21s 15T
| mIs0. osT

| B rorserE2. 5T
| = swFLowE, 15T
| vERONLES, DST

W Preview

s W [ et TST

TCHFESEE (0): [Supported Filesl

Current layer

4.5.2 File export

Click menu [File] -> [Export] or click icon LH » The Export dialog box appears.

Input file name,and click button [Save] .

4.5.3 File Parameter Setting

File Parameter

Imnport Sekking

FLT Precision: i016)]
T

CisF Unik: |MM

[import Dxf text info

[[] smonth curves
Auto close curves

Close errar(mmy: |0.1
Combine lines

Combinge error{mm);

Export Setking:

Export Precision{%s): :

Welocity Unit: | rm/s

I Ok l ’ Cancel ]

X

-

-

PLT Precision: According to the accuracy of the original
plt file to select the appropriate import unit.

Smooth curves: When import vector file, automatically
smoothing the original curves. For the original graphic is
smooth or need to repeatedly adjust the beset smoothing
effect, you can uncheck this button. Do not do smoothing
curves may reduce time of import processing.

Auto close curves: According to close tolerance
automatic check and closed curve

According to merger tolerance,

Combine lines :

auto-connecting curves.

Color map automatically switch to grayscale: Because under normal circumstances, graphics

18
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are based on grayscale. If the imported bitmap is a color image can be converted to grayscale.

Import Dxf text message: When the user need only Dxf the graphic information, not need the text
information within the file, do not check this.

Export precision: The precision of export plt file or output file.

Velocity unit: Software supported two types of speed unit: mm/s. m/min. Selected according to
usage. After it was selected, the speed of parameters on the interface unit will change with it.

4.6 Basic Graphics Creation

4 Line

Click menu[Draw]->[Linel, or click Edit Bar 7 ,drag the mouse on the screen you can draw

an arbitrary line. Press the “Ctrl” key while dragging the mouse to draw horizontal or vertical

line.

@ Polyline

Click menu [Draw] -> [Polylinel, or click Edit Bar s » Drag the mouse on the screen you

can draw an arbitrary polyline.

€ Rectangle

Click menu [Draw] -> [Rectangle], or click Edit Bar U - Drag the mouse on the

screen you can draw an arbitrary size rectangle.
Press the “Ctrl” key while dragging the mouse to draw square.

@ Ellipse

. . ]
Click menu [Draw] -> [Ellipse), or click Edit Bar - Drag the mouse on the screen

you can draw an arbitrary size ellipse.
Press the “Ctrl” key while dragging the mouse to draw round.

@ Point

Click menul Draw }->[ Ellipse ], or click Edit Bar * _ Click the mouse on the screen, you can draw

an point.

@ Text

Click menu [Draw] -> [ Text), or click Edit Bar A - And then in a drawing area any position

click, pop-up text input dialog box.

19
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Text
|
%) TrueType Fonk: | T Tahoma |
{3 5H Fonk: Fs . SHx
Text

|1nn -

Height:

Line space: i':' A

[ ]Enable wariable bext

width: |30 o

_har space: |':' mim

X

L |

Ok

Cancel

|

Choose font word, input text word, then set high , wide, word spacing, line spacing. Click again

[OK].

The software also supports variable text, the so-called variable text, the text is need according

to certain rules change, every output processing time, text to be automatic change again. For the

system variables have character type date variables and serial number.

Variable is the date when the current every time processing take the current system of

computer time output. Software offers a variety of date format for customers to choose.

Text

() TrueType font: | T Tahoma

g

() SHK Font: Fs.shit

X

Width: |50 o

|0
Char space: | Tin

Text

Line space: iU il

Enable wariable text
Il

ldefaul
12Hour[HH:MM][09:09]
12Hour[HH:MM][09:09:21]
24Hour[HH:MM][09:09]
Z4Hour[HH:MM][09:09:21]
American Date[02/0712012]
Chinese Date[20128E02 Bo7 ]
Chinese Date Time[20125F0z B 07
Chinese Time[09AT 09421 80]

European Date[07.02.2012]

European Date Time[07/02/2012a°

week Year[07/02/2012 09:09:21]
v Bl

it
Offset: Day v |[0 |

|IDD T

Height:

~
-

[

Apply

J

] [ Ok Cancel

]
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Users can also set
the date migration, have
the day by the month
according to the years 3
kinds.

As in packaging
carved on the expiration
use the

period can

product.
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Text r§|
(& TrueType font: | B Tahoma V, width: 50 | o o
. 5 ' - : Extend |
O5Hx fort: Fe.shi Char space: |0 | rann :
Text | Line space! U mnm i'gggg
Enable variable text :
ki el b i Enable prefix ZERD
R : [ 1Enable SM array
Suffic: | |
Start Sti; {0000 Murnbey Space 111
Currert SN |0000 o | Tl =
SM Inc: |1 = 553, ol o —
L | i ==
v | =
= 3| I Ok l [ Cancel
Height: 100 | mm [ Apply ] [ 0K ] [ Cancel ]

If ABCOOO1DEF processes repeatedly, ABCO002DEF, ABCO03DEF until ABC9999DEF a
group of serial number.

[ Prefix] : serial number prefix, example ABC is leading string.

[Suffix] : the serial number of the suffix, example DEF is the string after.

[ Start SN] : from which a specified number start manufacturing, example is to start to 0001
serial number.

[ Current SN : the current processing to which, serial Numbers, can also be used to specify the
current to processing which serial number. As in the processing a group of serial number, leakage
processing the one, but through the designated the current serial number to make processing, not
set start, serial Numbers, because in some cases a group of serial number requires repeated
processing, namely to a serial number, need to go back to the start serial number start
manufacturing.

[SN Inc] : the interval number can be prescribed sequence number. Example will in turn
processing from 0001 to 9999 serial number, the increment is 1.

If only need to output even or odd number serial number, can set incremental is 2.

[ Enable reset] : when serial number processing to reset the serial number, [current SN1 will
be automatically reset to [ start SN .

Example requires repeated processing from 0001 to 9999, serial Numbers, so can be
designated 9999 as reset, serial Numbers, when processing the 9999 serial number, text will
automatically change to 0001.

[ Enable prefix ZERO] : if not lead to zero, the system will automatically remove the first in
the serial number of zero digital before the zero. Such as the example, serial Numbers, if not the
leader's zero can ABCO001DEF will become ABC1DEF. But it is worth noting that, if we want to
output serial number is ABCIDEF, ABC2DEF until ABC9999DEF, we can't through the will

[start SN] set to 1 to achieve, but through the cancel [ Enable prefix ZERO] to achieve, this
is because set in the specified number from the start the serial number which one, beginning
outside, also specifies the number of significant digits, such as will begin to serial number set to 1,
the change of the serial number order is: 1,2,3,4,5,6,7,8,9,0,1,2,3,4,5... Serial number won't change
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to 10, because the effective a serial number had 1.

[ Enable SN array ] to the array of way, one-time processing more serial number.
for instance:

0001 0002 0003 after this batch processing serial number, 00150014 0013

0006 0005 0004 skip directly to the next group of 0007 0008 0009
0016 0017 0018 0016 0017 0018
@ Capture

Click menu [Draw] -> [Capture], or click Edit Bar 4

If the computer has been connected to the image device, the dialog box will appear. After it
was selected, you can collect the pictures from the specified device.

4.7 Object Selection

In the process of drawing and edit graphics, first of all is to select the object.
When the object is being selected, in the center of this object will have a shaped mark™ x ”, and
surrounded by eight control points.

Click menul Draw )->[ Select], or click Edit Bar [:3 , switch to status “Select” . Under this status,

you can select object. The following are five kinds of method of selecting:
€ Click menu [Edit] -> [Select All] (Shortcuts Ctrl+A) , select all objects.

€ Click mouse on the screen to select single object

oo
J

oLe,
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@ Select object using select box
Press the mouse and drag, as long as the box come into contact with the object will be selected.
@ Increased select object/minus select object

Increase select: Press “Shift” key, click or box select to increase select object.
Minus select: Press “Shift” key, click or box select the selected object.

@ Sclect object according to layer

A ) W T SR e | SRR

| Layer Mode Speed Power Cutput

I 100.0 300 Yes
M c.t 1000 300 Yes

Cut 100.0 30.0 fes

B 100.0 300 s

[ Up ] I Down |

Right-click the selected layer, then the part of all objects in the layer will be selected.

4.8 Object Color

The color of object that is the color of the object contour.You can click the color button on
the Layer Bar to change the color of the object has been selected. The clolor of the pressed button
is the color of current layer.

4.9 Object Transformation

Transformation of object mainly include: object location. orientation and size. But does not
change the basic shape of the object and its characteristics.

Transformation of object for users, provides a convenient user interface. User can mirror

MASHELEEDO

and rotation through within the draw toolbar.

You can also use the Object Properties toolbar
% 445,91 |mm 6 [235.989 | | (100 [ e &
| 0 Process MOy |1
f |z99.208 |\ mm f |208.549 | mm | 100 | e E EE &

You can also use the right transformation tools to transform and copy the graphics.
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Work || Qukput | Doc User | Test | Transform

Position:
H: i
W [

4.9.1 Object Image

Object image is flip the selected object in the horizontal or vertical direction.

Click Edit Bar Ak » flip the selected object horizontal.

Click Edit Bar ™, flip the selected object vertical.
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work | output | Doc | User | Test I Transform |

Hlo]|«]

R.atio:
H: ' e
v 100 o
L
Mirror:

[ Disproportionate
P |
FIGr
00—

[ Apply ta copy ]

[ Apply ]

Or through the mirror to the transformation tools, horizontal and vertical mirror, and copy.

4.9.2 Object Rotate

Click Edit Bar O ,» will pop up the dialog of rotate angel setting.
Set rotate angle and click the button [OK] .

Eotate

Fotate anglefdeg) Iﬂ

Ol ] [ Cancel ]

If you want to drag rotation, set rotate angle 0,and determine.

Dragging the mouse to adjust the rotate angle, in the dragging process, there will be followed by
rotating wire-frame outline.
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% 445,91 |mm 6 [235.989 | | (100 [ e &
| 0 Process MOy |1
f |z99.208 |\ mm f |208.549 | mm | 100 | e E EE &
Or directly enter the rotation angle in the Object Properties toolbar.

| Work | Oubput | Doc User | Test | Transform |

4[] &

Rotake:

H: |0
Cenker:

o 44591 | mm

v [s00.791 | mm

[ ]Lock ratate center
[ ]relative center

A __ 4 |4

1] ® O

ol A
| Apply ko copy |
I Apply ]

Or use the spin rotation transformation tools to transform. In the rotations transformation tool

can be set to the center of rotation and locking center of rotation.

4.9.3 Object Size
% 445,91 |y B (235,989 | i | (100 | e | g

0 Process Ny |1
f |z99.208 |\ mm f |208.549 | mm | 100 | e E EE &

You can set size and center position of the selected object.
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Work || Qutput || Doc User | Test | Transform

+H o

Size:
H: 235,959 T

Vi [208.549 | mm

O O

[ [ ]
[ Apply bo copy ]
[ Apply ]

Or use the size transformation toolbar to change the size of object. Can modify the size,
choose whether to lock the aspect ratio, and set the position relative to the object to transform.

4.9.4 Tilt
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Wiork | Output || Doc User || Test | Transform

+ o «

Skew:
H: |0 Deg
L'H ] DEI;
[Clise ancher point:

[ Apply to copy ]

[ Apply ]

Object can be tilted by the tilting transformation tools. It can be set the tilt anchor and the tilt
angle.
The tilt will cause distortion of the bitmap and the practical application of small, currently

only supports the tilt vector graphics.

4.9.5 Object Array Replication

og
Click Edit Bar [:3 ,» select object wants to copy. Then click OO, the following dialog box
appears:
ATrray copy
MU 1 ] Wopace: E-':'-':":":' .
E = e T
humn; |1 | ¥Space; |0.000 | |‘=aa
[ Cancel ] | Ok |
Width of a single graphic(mm) Height of a single graphic(mm)

You can array replication object along different directions.The direction of copy is based on
the orginal graphics.Such as choose the array direction lower right,then the original graphic will
appear on the upper left corner.wheras if it is to the upper left array,then the original graph appears
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in the lower right.

After setting the array number and array spacing, click button [ Apply] ,you can see the actual
graphics
array.
There are two forms of array spacing: center spacing and edge spacing.
Choose center spacing, then [ X Distance(mm)). ['Y Distance(mm)] representing the distance of
the two graphic center.
If not choose center spacing,then [ X Distance(mm) J.['Y Distance(mm) Jrepresenting the distance
of the graphic edge.

Center distance X = Edge distance X + width of object

Center distanceY = Edge distance Y + height of object

Switch between the two kinds of calculate method, [X Distance(mm)]. ['Y Distance(mm)] will
be calculated automatically.
Click [Bestrewing breadth], The software will automatically calculate the array number
according to the workpiece sie. width. height. X distance and Y distance.
Adjust spacing can be directly input values,and click [ Apply]
Can also press the dirction keys to adjust objects spacing.
Check [Center] ,then after object array replication,graphics will be centered on the work area.
Scroll the mouse wheel to zoom view of the graphics.
Drag the mouse to pan view of the graphics.

4.9.6 Place Object To The Origin
Place the object is to facilitate the view or orientation. The following tools are provided by

software:
B
coincides with the center of the page.
N AN e

lower left, upper left corner of the object, upper right, lower right, lower left and upper left corner,

, selected object will be placed in the center of the page, that is the object center

, Selected object will be placed on the page left, upper right, lower right,

top right, bottom right, bottom left corner of coincidence.

4.10 Object Align

Select objects ) click tools on the Align
B BB RN HTE D8
Whick include:

O O
= &5 0 Left alignment. Right alignment. Top alignment. Bottom alignment

nA CA [mM
(=} . . . . .
VR Vertical center alignment. Horizontal center alignment. center alignment

H &

Horizontal equidistance. Vertical equidistance
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= [ =

Same width. Same height. Same size.

Benchmark object:

If you press “Shift’key and select object one by one,zhen the benchmark object is the last object.
If you select object by select box,then zhe benchmark object is the object which curve number in
the final.

4.11 Object View

+
Move: Click menu [Edit] -> [Movel, orclick ™. Then hold down the left mouse button in

the drawing area, and drag pan.

. . . + C .
Zoom Out: Click menu [Edit] -> [ZoomOut], orclick ™ . Eachclick it, the drawing area

zoom out once.Move mouse to the drawing area and click,each click,mouse position as center

drawing area zoom out once.

Zoom In: Click menu [Edit] > [ ZoomIn], orclick ~*. Each clickit, the drawing area zoom

in once.Move mouse to the drawing area and click,each click,mouse position as center drawing

area zoom in once .

View Select: Click menu [ Edit] -> [ View Select], or click =*. Move the mouse to the drawing

area,hold down the left mouse button and drag, a dash border box will show in the drawing
area,release mouse button, then the region in the dash border box will display in the drawing area
with the largest proportion.

View Page Frame: Click menu[Edit]->[ View Page Frame], or click ", The page frame will
full display.

View Data Frame: Click menu [ Edit] -> [ View Data Frame], or click ., The selected objects
will full display

4.12 Group and Ungroup

Edit graphics, and sometimes need to be a part of the operation as a whole (such as multi-line
text layout).
Method: Select the group of graphics, and then select the menu [Edit] / [Groupl

( [UnGroup] ), or directly select the toolbar e |
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4.13 Important Tool

Here are some frequently used tools. Using these important tools, can make the current

document in the graphics more orderly, and make the processing of output more fast.

4.13.1 Manual Sorting and The Set of Cutting Point and The Cutting Direction

Software provides users a convenient tool for the manual sorting. Select [Edit] -> [Set
cutting property ). Cutting property dialog box will pop up. All with manual sorting, and cut points,
cutting the direction of the settings in this dialog box can be completed.

Se‘t cutting property gl
’ Redrder H Reverse ” ReOrder ]

| Mo Mame | | MO EE ;
Element1 | | |

Element2 | | |

Element3 | |

Elernerits

Elements

Elermenté

Elernent?

| Elements

| 9 Elementd

| 10 Element10

| 11 Element11

| 12 Element12

| 13 Elernent13

| 14 Element14

| 15 Element15

| 16 Element16

| 17 Elemnent1?

| & Element18

| 19 Element19

| 20 Elementz0

| 21 Elernentz1

| 22 Elementz2

| 23 Elementz3

| 24 Element24

| 25 Element2s

| 26 Elementz6

| 27 ElementZ27

| 28 Elementzs

| 22 Elementzd

| 30 Element3n ¥

| 2

L= RS- (T, R B R

[¥] showrath : -- ﬂ M )
X

Show path
First check the “show path”, it will display the current graphics cutting order and the cutting

direction.

Manual sort

Select . This button is used to switch the current status of the operation is to edit or

view. Then you can marquee or click the graphics in the graphics display area (or click one pixel

another list, to be processed as the first primitive. Primitives followed by repeated operations, to

or check many pixels). After selecting the graphic, select , these graphics to be redirected to

complete sequencing of all graphics.
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Change the direction of graphic processing

Mouse select the graphic in the graphics display area or in the list. And then click .

Change the cutting point

Set cutting property

X

’ Redrder H Reverse ” ReOrder ]

MO

L= RS- (T, R B R

Mame

Element1
Elementz
Element3
Element4
Elements
Elementé
Element?
Elements
Elementd
Element10
Elernent11
Element12
Element13
Elernent14
Element1s
Element16
Elemnent1?
Element1s
Element19
Elernentza
Elementz1
Element22
Elementz3
Element24

Element2s

Elementzé
Element2?
Element2g
Elementza

Element3n

Pt

L]

Marme

ShowPath

X/

1] 4

Select the graphics that should be changed the cutting point, it will show all the nodes in the
current graphics. Select the starting point, double-click the mouse, it will change the starting point

of the current graphics. After the completion of all changes, click , the result of the

changes can be saved.

In addition to cutting property features, the software also offers some tools to change the

cutting order, cutting direction and cutting point.

Select |g in the toolbar, or click the menu command [Edit] -> [ Show Path] .
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Default — RD5.0.0.9

F\\E(F) Edit(E) Draw{D) Config(S) Handedw)  Wiew(y) Help{H)
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RAmE®E HiEEDET__TJLEE... EEEEEN | |
- ¥¥eleome to use the Lacer cyctem of cutting Fropese the display area 1024¥788 or higher *—- X:B05. 135nm, ¥ 313, 460mm

Manual sort
Choose the primitive that should be changed the cutting order, then the cutting serial number
of the current primitive will display in the object properties bar.

s 701,941 179,559 100
mm mm w a x [0 2 Process NO: |17

¥ |243.79 [mm § |63.862 | mm
560 0)

ssnn| | un| nn| DD| UJJ| 00| H 40 1) 76010 7801 00 1) 20 1]
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Enter the serial number directly in the processing number, then press the keyboard “Enter”
key, or click the plot area, the cutting order will be changed.

Change the processing direction
Click [Edit] -> [Set cut direction] , to enter the edit mode of the cutting direction. Then you can

double-click on any position on the selected graphic.

Change the cutting point
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Click [Edit] -> [ Set cut point] , to enter the edit mode of the cutting point. Then select the curve
that should be edited, you can double-click on the node that you want to set the cutting point to
complete the change of the cutting point.

4.13.2 Setting And Editing The Cut In/Cut Out Lines
Drawing or importing curves, the curve is default not have any cut in/cut out lines.

If want to add cut in/cut out lines,select the objects, then click [Edit] -> [Edit cut in

property], or click © .The following dialog box is appear.

Cut in and out setting

Zuk i
Enable
Line type: ILinE! b
= =
Length{mm): i5 |
With angle -
Angle(degree}:iﬂ J
Zuk auk
Enable
LineType: |

Lengthimm: 5 |

(%) Fernale

i Male

ol ][ Cancel ]

To make cut in/cut out lines, first of all need to enable the cut-in/cut out function.
There are two types of the cut in/cut out lines: straight line and arc

Straight line cut in achieve through three ways:

Cut in with angle: cut in line and starting segment into a certain angle, counterclockwise
angle is positive
Cut in at center, the starting point of the cut in line is at center.
Cut in from center, the direction of the cut in line is from center to starting point, and length is as
setting.
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Cut out line

Cut in line

The arc length of cut in arc is as setting.
There are two types of cut in/cut out arc, as shown in the following figure

Female Male

The processing of setting cut out lines is same as cut in lines.

4.13.3 Path Optimization
Path optimization is primarily to re-order the vector graphics.

o
Click menu [Handle] -> [Cut optimize], or click % ,the following dialog box is appears.

Cutting optimize handle E|

[ order of layer

Inside ko outside

ESingIe inner ko ouker

Block handle

Height: |5.':' Diir : LI|:| ko bokt

|:| Skart poink opkimize
Auto determine start point and direction

[ ok, l [ Cancel
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Click menu [Edit] -> [ Show Path], or click |g , can see the cutting path before and after

processing. Laser head

Before processing After processing
Graphics cutting path is always starting from the laser head.

4.13.4 Curve Smooth
For some less accuracy curves, this function can make curves more smoothness, and
processing smoother.

Click menu [Handle] > [Curve Smooth], or click ©~, the following dialog box appears.

Curves smooth &|

Smoothness J-' 5% [ pirect smooth

| | [ Apply ][FuIIFrame][ Ok ][ Cancel ]

Drag the smooth slider, and click buttonl Apply ], before smooth and after smooth curves will
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all show in the dialog.
The black curves represent the original curves, and the red curves represent after smooth
curves.

Curves smooth

Smoothness J — 95% [ pirect smooth

| | [ Apply ][FuIIFrameH Ok H Cancel ]

You can view the graphics with drag mouse.

You can zoom in/zoom out the graphics with scroll wheel.

Click button [FullFrame), graphics will shown in the dialog box for largest.

After get satisfied smoothing effect, click button [ Applyl, curves will processing smooth
according to smoothness settings.

Select “Direct smooth” , you can use another smoothing method.

The choice of smoothing method should be changed with the needs of the actual graphic.

4.13.5 Check Closure

Click menu [Handle] -> [ Curve auto close], or click System Bar [ ,the following dialog
box appears.

Setting clo=e error [XJ

Cloze error (mm): I.1 ]

F-:-rce to close

conct

Close error: When distance from the starting point to ending point less than close tolerance,

automatic closing of the curve.

Force to close: Mandatory closure of all selected curves.
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4.13.6 Remove The Overlap

Click menu [Handle] -> [Delete overlap] ,or click = , the dialog box appear.

Delete owerlap lines §|

e

[ |Enable cverlap error
Crverlap errorfmmy; (200 !

I ok [ Cancel ]

Under normal circumstances do not select the “Enable Overlap error”. Removing the
overlapping lines when two lines are compared to a good degree of coincidence. If you need to
delete overlapping lines, you should select “Enable Overlap error”, and set overlap error.
Generally do not overlap error set too large, so as to avoid accidental deletion.

4.13.7 Combine Curve

b
Click menu [Handle] / [Combine Curvel, or click it ,the following dialog box appears.

S5etting combine error

Combine errar{mm): | |

Ok ] [ Cancel ]

The software automatically merge curves in the selected curves, when these curves merge
tolerance is less than the setting of combine error.

4.13.8 Bitmap Handle

Click [:3 , and select a bitmap, then click menu [ Handle] -> [ Bitmap handle], or click System

EMP
Bar .
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Bitmap handle :'X |
Wwidth: 500 Pixels
Height: 7a0 Pixels
H Resalution: £l Fixels/inch
Y Resolution: el Pixelsfinch
Brightness: 0.0%
3 [ zero
Cankrask: 0.0%
:

[ irvert color

[ 5t output resolution

Resolutionipixelsfinch)

[ oither
Met graphic
Frequencyilines/inch:
Dint graphic
Black And White
Gray scale

Sharpen

]

[ Apply ko view ] l Apply bo source

l

[ Get outline

]

| | [ Save as “FullScreenlL Ok ” Cancel ]

In the top right of the dialog box displays the information of the current image.
Be noted that, the horizontal resolution and vertical resolution is changing with drag scaling.

[ Apply to view): Current settings is only used for preview, without affecting to the original
bitmap, press button[ Cancell, bitmap will returned to the state of original image. Therefore, only
use for adjust effect. However, this approach requires more time and memory Space.

[ Apply to source]: Current sttings is use for orginal bitmap directly, so even finally click button

[ Cancell, image will also unable to return to the original image. Therefore, it mainly used in
multi-step operation, and the current operation of this step is necessary to do, such as general
pictures must be transformed into grayscale. This can save the computing time of the follow-up
operation.

[ Save as): Retain the results of the previous operation, In addition to using [ Apply to view] can
also be exported. On this basic, to facilitate subsequent processing.

[ Gray scale JGenerally, other image processing is based on the grayscale, so before handling, you
can do a grayscale processing, then click button [ Apply to source]. For the grayscale than the
color image occupied smaller memory, for large image step by step handle, to a certain extent to
avoid the lack of memory.

For color image, adjust contrast and brightness, have some auxiliary effect to following dither

processing.

Adjust contrast:
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Invert:

Sharp:

Before processing After processing
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There are three method for dither processing: Net graphic. Dot graphic. Black and white

Net graphic

Net graphic need adjust net size, better suited to material which is not high resolution, or the laser
is relatively slow to respond.

To get the appropriate net size, you can adjust resolution and net frequency of the image.

The higher resolution, the more delicate.

The higher net frequency,the smaller net size.The lower net frequency, the bigger net size.
Generally, resolution of image is 500 - 1000, and net frequency is 30-40lines.

Dot graphic
Dot graphic performance of good grayscale, better suited to material which is high resolution, and
the laser responds fast.

Black and white
In most cases, the effects of color image into black and white image is poor,, however, for some

clear outline image, is very easy to use.
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Get outline:

Bitmap handle

Width: Pixels

Height: Fixels
H Resolution: Pixelsfinch
W Resolution: Pixelsfinch
Brightness: 0.0%

)
Cankrask: 0.0%

[ irvert color

[ 5t output resolution

Resolutionipixelsfinch) I

[JDither

[ Apply ko view l [ Apply bo source l

I Get outline l

| | [ saveas |[Fuiscreen|[ ok [ cancel |

Click “Get outline” button to extract the contour graph. As following picture
= ;7
] & ﬁ ]

i
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4.13.9 Processing Preview

Click menu [Edit] -> [Preview] , or click System Bar B

Sir

&
Total time
i

¥ 0:01:34.043
i tine:
s interva
ok intecvl

365.7mm,108.2mm

Simulate

Simulation H PauzefContinue H Stop ]

Software supports the preview of the documents to be processed, and you can get some basic
information through the preview. For example, the path of the actual output of the processing,
general processing time, processing the distance. The machining process can be simulated.

In addition to the current edited file preview, you can also preview the files have been saved
as rd.

Preview rd file:

Double-click in the graphics display area. Choose the graphic you want to preview in the pop-up
dialog box. And then open
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EX

Look, jr: | uﬁ by Documents VI ] ?’ b v
il]i‘].ﬁ.dnbe Scripts i yMy eBooks Iy 50urce Insight
[C)Baidu My 150 Files [Cvisual skudio 2003
[ Corel User Files By Music R
[IFILTERIT4 User Settings (2} My Pictures
Ir:.;ﬂKSDStnre [y O Files
(C33My Designs (@ry webs

o | &
File name: || | [ Open J
Filez of type: | *.rd W ! [ Cancel ]

[ ] Open az read-only

Software also supports to set the parameters of preview
Right-click Anywhere in the graphics display area, the configuration menu will appears.
Select “Config” , pop-up following dialog box

Full window Configuration
Confi
e Background
Horizontal mirror Back color: . Font color: .

Vertical mirror

Draw color{Power)

o | [ W oo
Simulate colariPower)

o [ (N W o
Idle colar .

Anchor

) Top left {7 Top right
{7 Bottaorm left {7 Boktomn right

You can preview the color of graphics to match the actual output of energy. Users can easily

view whether the layer energy is true.

4.13.10 Data Check
Selected to check after the graphics, click on the menu commandsl Handle /[ data check 1,

or click system toolbar 1 .
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Data check [?

Close check end

Check close Mot find unclose curves
—| 5elf-cross check end

Mot find self-cross curves

Cross check end

(e e Mok find cross curves

Crverlap check end

Mot find overlap lines

[ ]auto dose Errorimm): '

Check cross

Check overlap

[1Enable errar Errarimm): i 1,01 | Check

Data check, integration of the closed inspection, the inspection, the inspection, the
intersection of the fellowship data overlap a check. The user can select a check, inspection to the
problem after data, will be in the dialog box right tip have been found and, at the same time, the
problem in selected state graphics. Check-> ruled out repeatedly error-> inspection process until
all the data are conform to the requirements of the processing.

4.13.11 Generation Parallel Lines
Selected to create parallel lines after the data, click on the menu commands the [Handle] /

[ Offset poly] , or click system toolbar S .

Offset poly

Offset{rrm): |- | mm [ ]Delete artwork
&in 7 out 3 Ak IngOut
|_ ik, J [ Zancel ]

Red line in the figure for the original graphics, green line is inside shrink graphics.

4.13.12 LGP Design

Click the menu commands the [edit] /[LGP design ] , or click drawing toolbar, already
can start reflex block design tools, the tools are specific to block the sun processing, is an
independent functions, such as the user is not involved in the sun block can be ignored this section
processing content.
Play channel tabula rasa design tools, we first need to design a reflex guide the outline. Play
channel tabula rasa design tools, we first need to design a reflex guide the outline
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LGP CADACAN System

Earanster | Dutput | Systen
LGP Size{mm)
width: (200,000 | Height: [200.000

Lock ratio

Apply

[JEnable LGP blank

==

Create LGP outline
wridth; Height: (200.0

@ Rectangle Oelipse

pply
Import artwork

UsB:auto

Poskion: CurrentPostion v

[ stot [Pauseicontinue ][ ston |

[_savelie ][ outputtFie [ Downioad |

[ coscale ][ cuscale ][ preview |

Play channel tabula rasa design tools, we first need to design a reflex guide the outline.

In the tool, the default created a 200 X200 rectangular guide tabula rasa outline. The user can in
the tools of "system" page manually create a standard to the shape of the guide tabula rasa outline.
Create standard setting the outline can use rectangular or oval.

The user can also import a has good graphic design,
as the outline of the sun. Click on the "introduction

Create LiaP outline

width: |200.0 Height: |200.0 .

ORectangs S to guide tabu%a rasa contour" button, can choose to

WS EpsE have the outline of the document as the sun. Need

[ Apply l to point out that outline file must be closed
graphics, otherwise, the system will automatically

[ Imnport arbwark, l deleted.
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LGP CADACAN System
Parameter |Output | System
LGP Size(mm)
‘Width: |218.1 Height: '200.0
[Avockratio

Apply

[JEnable LGP blark:

==

Create LGP outline
Width: |200-0 Height: |200-0

©Rertandlel Oelipse

Apply
Import artwork

[ UsBiAute ]

Position: Current Pasition v
[ stat |[Pausescontie | ston |
|_savevrie | outouturie | Download |
[ Goscal  J[ cutScae [ Prevew |

LGP Sizefmm):
width: |218.1 Height: |200.0

Lock ratio

[ Apply

[JEnable LGP blank.

S

If the outline of import size requirements, users can also change size outline, and can set up if

stay white edge.
Outline graphics ready, they can start on the tabula rasa increase network.
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LGP Poink{rmm})

LiSP bvpe: arid w
Wfidth: Height:
UpGrad: Uparad:

DownGrad: DowniGrad:

LeftGrad: LeftGrad:

RightGrad: Righterad:

Spaceimm)

Up: |2.0000 Grad: |0.2000
Dovwn: | 2.0000 Grad: |0.2000
Left; |2.0000 Grad; [H-2000
Right: |Z.0000 Grad: |0.2000

Base line

% 0,000 v |0,000

Enable row and colown

EnRow EnColumn
Light source
[Lefr [Jright
|:| Top |:| Bokkam
Apply

Network is divided into four ways: straight line, elliptical, rectangle and the grid.

Network is divided into four ways: straight line, elliptical, rectangle and the grid.

Baseline related with light source, the user can adjust the baseline position according to time
light source. In the figure above red graticule marker is the baseline, users can move the mouse to
baseline, press the mouse, and then drag the baseline to want to position.

The entire guide baseline reflex is divided into four regions, level above baseline definition
for uplink and downlink below defined as; Vertical baseline definition for the left column on the
left, the right to define right column.

Set respectively size and spacing network respectively in up, down, left column, the right
column initial value and the gradient of the change, can form users want to conducting tabula rasa
effect.

For grid way, must set exercise can/column that can, can appear the grid.

For the convenience of application, the system to provide the light setup, if the light source is
a standard, can choose the light source, then set the network parameters can be, do not need to

adjust the baseline. At this time, baseline shows hides also.
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Grid way Elliptic way

Left light source Right light source

Top Light source Bottom light source
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Line, elliptical, rectangular way is the network scanning mode of output.

LEP cut/Engrave
Speed{mm)'s); 100.0 [ ] Default
MinPower(%:): |30.0 . [ loefault
MaxPoweri3e): |30.0
Is blower on
Scan precision |1016 dpi
onDelay: (0,000 ms
OFfDelay: |0.000 | s
Citline cuk
[ ]Enable outline cutting
Speedimm)'s):
NP owEr]
MaxPower %
onbelay: ms
OFfDelay: | ns

Array parameters

® Murn: |1 ¥ Space; (0,000

' Mum: |1 ¥ Space: |0.000
| LISB: At |
Position: Current Position W
[ Stark ] [F‘ause,l'Cu:untinue ][ Skop ]
[ SavellFile ” CukbputUFile ][ Dovenload ]
[ GoScale ” CukScale ][ Preview ]
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Scanning mode, the minimum energy,

maximum energy general is same, and
dedication of the delay is 0. By adjusting the
scanning system precision, to adjust the
scanning of the density, the more accurately
the scanning scan line secret, scanning the
lower accuracy the scan lines sparse.

The grid processing methods is cutting,
and scanning not precision, and can be
adjusted according to the actual effect, the
maximum and minimum energy energy light
switch delay, generally speaking, the least
energy slightly lower than the maximum
energy.

If need to cut the reflex the outline, make
can contour cutting. About cutting parameters
and common cutting Settings identical, in
hereby here.

If need to press array in the way
processing more panels, can be set to array
parameters; Array direction along the machine

is always the origin in the opposite direction.
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Chapter S System Settings

Before output graphics, required to determine whether the system settings are correct. Click menu
[Config] -> [System Setting]
Config(s) | Handlie(W)  Wiew(y
System Setting
Filz Para Setting

Page Setting
Password Setting !

Graph Hatch
Shioe Array
Shionw grid

[<Jl<]<]

5.1General Settings

Setting

General settings | -S':.-'si:;am fipe ;
Bxis Mirror Laser head
|:| Axis & Mirror '@" '::} 'O
G0 O
Beis ¥ Mirror O OO [] absolute coordinate
Small circle speed limit Scanning(Reverse inkerval)
Diarneter{rmrm) Speed{mm)'s) Speed{mm/'s) Rewverse intery. ..
|$ | | % |2
add.. | | Delete | add. | | ope |

Axis Mirror

Generally, Axis direction of mirror is based on the actual location of the limit or home of
machine.

The default coordinate system if Descartes coordinate system, and zero in the bottom left.

If the zero point of the machine is top left, then X-Axis do not need to mirror, but Y-Axis
need to mirror.

If the zero point of the machine is top right, then both X-Axis and Y-Axis are all need to

mirror.

51



Laser Cutting&Engraving Machine User Manual

In addition, this function can also use to other application for mirror.

Default — RD5.0.0.9

Edit(E) Draw (D)

i & CH | e as

Config(s) Hand\e(w) Vi (W) Help(H)
IREAGRQ et Mow bl o B &% i

12 @ 0 Er wowi ]

00 4001 00 ]

T L L T L e £

10000
[T S S !

12001
Ll

£ 08

| Tl

T

LY
A
-
o
|
O
A
*
2
x
A
i
O

pey

L]

| work |Qutput | Doc | User || Test | Transfarm |
Llayer | Mode Speed  Power | Output |
< 3|
Device
__F\rvd Com | Auto |
Laser work - —
Position: Current positic
[ Go scale ] [ Cuk scale ]

SaveToUFile UFileCutput

[] cutput select graphics
Path optimize

frevious work tine] OH:0H:0S:0MS

Wi

Einu®E nialBF AL MRRND _ BEREEE

—- #feleome to use the Laser system of cutting Propese the display area 1024¥TBS or higher *——

A:TT3 95Tmm, ¥ 284 STSmm

Laser head

Position of Laser head means the location laser head relative to the graphic.

Top Left Top Middle

Middle Left Center
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Bottom Left Bottom Middle Bottom Right

when you intuitive view, just look at the zone where the green point appears.

Absolute Coordinate

You can directly check this option when you want the graphics location in the graphics display
area correspond to the actual work location of processing. Then the graph position will no longer
relate with the actual output position of the laser head and orientation point, but always regard
mechanical origin as the anchor point.
Small Circle Speed Limit
On processing work, the software automatically determine whether the current round need to limit
speed ,then according to the diameter size of the circle to determine the speed. If parameter
configuration appropriate ,will greatly enhance the quality of small round. Click button [ Add],
[Delete] , [Modify] to configuration.

Small circle is less than speed of the rules limiting the list of small round circle of minimum
radius, minimum radius circle at the speed of the output of the corresponding.

If the speed greater than maximum speed limit list the speed round, the speed only associated
with the speed of the layer.

If the speed is in the list, set the output speed by list.

If the request received by limiting layer parameters faster than the speed set in the layer, press
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the speed of the output layer.

Scan backlash

Laser scanning graphic way, because the relationship between the machine belt tension may
cause the edge of the scanned graphics uneven. Therefore, increasing backlash to fix. It has the
specific backlash for the certain speed. General, the greater the speed, the greater the backlash.
(O Add backlash

Click the Add button, the screen will pop up as shown in Figure

3

e

Speedimm)'s) {_E‘ i

Rewverse intervalimm) EEI.S |

£ Ok | [ Cancel ]

Set speed and backlash, click OK, the value to be inserted into the list of backlash.
2 Modify backlash

Double-click the left mouse button scanning (reverse gap) need to modify the reverse block
entry clearance, then the pop-up screen shown in Figure.

3

e

Speed(mm's) I-_i':' )

Rewverse intervalimm) EEI.4 |

£ Ok | [ Cancel ]

In the interface can modify the current speed of the corresponding backlash.
(3 Remove backlash

Right-click scanning (reverse gap) block in the backlash to delete the item, then click the
[ Delete] button.
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5.2 System Info

Setting

| General settings | System Info |

Vendor password: | [ Input

Mainboard version:

Close

Information on the operation of the motherboard manufacturers need to enter password to view

parameters.

Setting

| General settings | System Info |

Total on timethour imin:s):

Total processing tmethour imin: s):

Presvious processing timethour:min:s:ms);

Total laser on timelhour ;min:s):

Tokal processing times;

% Tokal kravallm):

% Taokal kravel(m):

Mainboard version:

55



Laser Cutting&Engraving Machine User Manual

Total on time: The total time of motherboard working

Total processing time: The total time of processing ,including the time of jump moving.

Previous processing time: The time of the last processing

Total laser on time: The time of the laser processing

Total processing times: The number of completed processing, not include the processing forcing to
end.

X total travel: The total travel of motor X.

Y total travel: The total travel of motor Y.

Motherboard version: The version of the current controller.

The function of upgrades:
If the board has additional features, the manufacturers will provide the update file  (*. bin

format), the user can load the upgrade file to upgrade the motherboard. After the upgrade, you
need to click on the control panel "Reset" button reset the motherboard before normal use.

5.3 User Parameters

Work, || Dutput || Doc User | Test | Transfarm

.E| Ut parameters i
Idle speed(mm/fs) 200,000
Idle Accirmm,s2) 2000,000
Start speedimm,’s) 15,000
Min Accirnmmfs2) 500,000
Max Accimmfs2) 2000.000
Cutting mode Mormal Cutting
Acc Mode S mode

Sweepn parameters
¥ Start Speed(mmfs) 20,000
y Start Speed(rms) 15,000

¥ Accimmyfsz) S000.000
y Accimmmfs2) 2000,000
Line Shift Speed (mmm, 150,000
Scan Mode Carnmon Mode
Facula Size(S0-~99%71 93,000
(=] Homme para
Horme speed(mmfs) 80,000
Auto home X s
Auto home Y Yes
Auto horme 2 Mo
[ o e e I | Bl— o
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Reading the board parameters must before operating the user parameters.
5.3.1 Cut Parameters

] cut parameters
Idle speed(mm)fs) 200,000

Idle Acci(mm,/s2) 2000.000
Start speed(mm/s) 15,000

Mirn Accirmrmyfs2) 500,000

Max Accimmfs2) 2000.000
Cutting rmode Morrnal Cutting
Acc Mode S mode

Idle speed: this parameter decides the max. speed of all lines not emitting beams during the
operation of the machine. This parameter should not be lower than the lower of the jump-off speed
of the X-axis and that of the Y-axis and not exceed the higher of the max. speed of the X-axis and
that of the Y-axis, if the setting is illegal, the controller will automatically set this parameter within
the range above; a comparatively high idling speed can shorten the operation time of the entire
figure while excessively high idling speed may cause dithering of the tracks, therefore, you should
take all relevant factors into consideration when setting.

Idle Acc: Corresponds to the acceleration of the speed of air travel time, air and air-way-way
speed of acceleration to match, if you set too slow the actual speed may not reach the air-way set
value, if set too fast, they may not withstand the mechanical structure, resulting jitter . Slightly
higher than the general acceleration of air-way cut acceleration.

Cutting Acc: Corresponding to the acceleration of the speed of cutting (cutting speed is the speed
of the layer parameters of the layers).

Turning speed: Turning the corresponding deceleration in the cutting process, the minimum speed
of the drop, when processing a lot of teeth when the graphics may be appropriate to reduce the
turning speed.

Turning Acc: Should match with the turning velocity.

Cutting mode: Split precision cutting, fast cutting, ultra-fast cutting, the user can choose according
to the actual applications. Such as the emphasis on accuracy, select the precision cutting, such as
emphasizing speed, select the fast cutting.

Acce. mode: this parameter decides the acceleration and deceleration mode (S mode or T mode) of
the motor during operation, the motor accelerates and decelerates slowly and smoothly in the S
mode and fast and relatively unsmooth in the T mode; the default mode is the S mode.

5.3.2 Sweep Parameters

= Sweepn parameters
® Start Speed(rmfs) 20,000
y Start Speed(mmfs) 15,000

® Acc(mmmfs2) S000,000

y Accimmfs2) 2000000

Lire Shift Speed (rm, 150,000

Scan Mode Cornmon Mode

Facula SizeiS0-99%51 93,000
x Start Speed, y Start Speed: Off scanning speed in the use of stepper motor drag, do not
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began to accelerate from 0, but can start work directly from a speed to shorten the overall
processing time, but the speed is not too high, and because the X, Y axial load is different from the
rate, general the initial speed of X-axis slightly higher than the initial speed of Y-axis

x Acc, y Acc: With the scanning speed (the speed of layers in the layer parameters) to match,
if set too small, the scan speed to a longer distance, the scanning efficiency. The machine can be
set according to the actual structure, load conditions vary. Since X, Y axis load, generally much
higher than the X-axis Y-axis accelerometer.

Line shift speed of scanning: this parameter is specially used to control the max. speed of the
scanning to shift vertically from one line to the next line below it. If during the scanning, the line
space is too large or the block space is too large when scanning block figures while precise
positioning for each line or block is required, you can set the line shirt speed of scanning to a
comparatively low value. This parameter cannot be less than the jump-off speed of the
corresponding axis during the line shift and cannot be higher than the max. speed of the
corresponding axis during the line shift, if the setting is illegal, the controller will automatically
set this parameter within the range above.

Scan mode: There are two modes for your selection: the general mode and the special mode, in the
general mode, there’s no any treatment during the scan, in the special mode, light spots will be
treated. If the special mode is activated, the power of the laser should be increased and
correspondingly, the light spot percentage will be lower and the laser power attenuation will be
higher, to achieve the same depth of scanning, the laser power should be higher. The purpose to
select the special mode is to make the laser to emit beams at high power and in short period,
during deep scanning, the effect of flat bottom can
be achieved, however, if the light spots are improperly adjusted, this effect may not be achieved
and the working mode of high power and short period may influence the service life of the laser.
The default mode is the general mode.

Facula Size: When scanning the general pattern of selection, the argument is invalid, when you
select a special mode, the onset of the parameters. Control the parameters of control in 50% to
99%, respectively.

5.3.3 Home Parameters

= Home para
Home speedimmfsi 80,000
Auto home X Yes
ALt home Y iEs
Auto home 2 Mo
ALt homne L Mo

Home speed: This parameter determines the machine is turned back to the origin when the
speed of a larger format if the machine can be set to reset the speed is too large, but not too much.
X, Y, Z, U Auto home: The axis can be set whether should reset at boot time.
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5.3.4 Go Scale Parameters

[ Go Scale para
G0 scale mode Clase laser
Go scale blanki{mm)  0.000

Go scale mode: Points of light to go off the border, the opening cut borders, corners three
modes.

Go scale blank: Walking frame can be based on the actual image size up and down again
about the direction of some of the white left side of the border in order to ensure complete
contains the actual graphics.

This setting is on the control panel to go with the border-related functions, while walking on

the border with the independent software.

5.3.5 Other Parameters
(=] Other parameters

Array processing Bi-dir Array

Feturn position Ahsolute Origin

Delay before feed(s]  0.000

Dealy aftet feed(ms) 0,000

Focus depthirmm) 0,000

Backlash ¥ {rmm) 0.000

Backlash v {rnm 0.000
Array mode: you can choose the swing mode and the one-way mode. The Swing mode: cutting the
array back and forth in order; the One-way mode: always cutting the array from one direction to
another. If One-way mode is selected, all array units have the same movement modes and the
same liquidity of movement, however, this mode will take more time than the swing mode. The
default mode is the Swing mode.
Return position: You can select the locating point and the machine origin. This parameter decides
the position, the locating point or the machine origin, where the laser head stops upon completion
of each operation.
Delay before feed: Using the feeding device, the delay before a single feed, users can arrange the
time and the like, such as picking process.
Delay after feed: Refers to the material sent to the feed device in place, the need for stability after
a period of time for processing.
Focus depth: Auto focus operation to find the corresponding panel.
Backlash X, Y: Used to compensate the backlash caused by the machine drive problems.
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5.4 Document Management

Wark || Outpuk | Doc User || Test || Tramsform

Mumber File Mame Time(H:M:5:M3)

[ Read ” Process ” Download ]

[ Celete ][ Celete Al ][ Cal time ]

Read

Click button Read, the software will communications with the controller, read the list of files on
the controller.

After read controller successful, file information will be displayed in the document list.

Download

Click button Download, will pop up the file dialog , select *.rd downloaded file, then the file will
be downloaded to the controller.

If the download is successful, the document list will update.

Process
Select the file to be processed from the document list , and click button Process
The controller will start the specified document.

Delete

Select the file you want to delete from the document list, and click button Delete
The controller will delete the specified document.
If the deletion is successful, the document list will be updated.
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Delete All

Automatically remove all file in the controller, and update the document list.

Cal time

Motherboard supports processing files towards hours worked. Select the file to calculate the
work hours worked and click the button. Calculation to be completed, the control panel will be
prompted to complete the calculation. And then point to read button shown in the list, calculated
from the working hours.

In addition, when the document processing operation performed, the hours information will
also be covered by the actual processing work.

uploading

On the main board of the selected from read offline files, and saved to the computer.

Chapter 6 Processing OQutput

x

Laser work Processing control
[ Stark ” Pause/Continue H Stop 4—1—/
[ SaveTolFile ” IFileCutput H Download ]
Layer settings

per setings

Device
LISE: Autko 4,,-]/ | Search device
Position: Current positic

6.1 Search Device

Link device in two different ways: USB and network.But through some equipment port

button on the popup dialog box, set connection mode and choose connection port.

(%1 1U5E: | Auto v | Search

web:

Default IP;

If the computer only connected one device, you can set to Auto. The software will automatically

search the device.

If the computer connected many devices, then first of all you need to click [Find com] .
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After search, the connected devices will all add to the drop-down list.

What you need to do is select the specified device.

Network: if the computer is connected only a laser equipment, which can be directly in the default
IP address to enter in connected device IP.

When the computer connection has many sets of laser equipment, and USB operation is similar.
Search at present already connected device, and choose from the drop-down list corresponding 1P
address machine.

6.2 Layer Processing

First, in the menu [Handle]->[Path optimize] check “according to layer order”, then click
“OK” to exit.

Layer reorder: Click button Up, Down can change the order of layers, or direct the mouse to
drag the layer to the specified location.

Here, you must check the “Path optimize™ option.

6.3 Position

Setting the laser head back location after processing completed.(Current position. Original
anchor. Machine Zero.
Current Position : Laser head back to the position before processing.
Original anchor : Laser head back to the last anchor ,the anchor may set at panel.
Machine zero:  Laser head back to the zero of the machine.

6.4 Go Scale. Cut Scale

For Example Go Scale, As the following figure shown, the actual graphic is round, and the red
rectangle outside the circle is the smallest rectangle, click button Go Scale, laser head will run
once along the rectangular path.

i

For Example Cut Scale, As the following figure shown, the actual graphic is round, and the red

rectangle outside the circle is the smallest rectangle, click button Cut Scale, laser head will be cut
along the rectangle.

6.5 Start. Pause. Stop. Save To UFile. UFile Output. Download

Start: Output the current graphic to the machine for processing.

Pause\Continue: Click Pause, will stop the processing work, click the button again to Continue
Stop: Stop the current processing work

Save To UFile:
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Save current file as RD format, using for offline processing (Can be copied to other memory board
for full offline operation).

UFileOutput:

Output the offline file (RD format)

After save offline file, click UfileOutput to select rd file to processing.

Download:

Download the file to the memory of the controller , then user can start the file through the machine
panel.

6.6 Output Select Graphics

After check Output select graphics, then only output the selected part, rather than not output the
part not selected.

6.7 Path Optimize

After check Path Optimize, then automatically perform the path optimize before the output.
If has done the Path optimize or not need optimize, then not check Path Optimize can reduce

waiting time.

6.8 Test

Wark || Output | Doc User | Test | Transform

Current Position n=?
Y=7
=7
Bxis Maowve
Cffsekimm); 10
Speedimm's): |50
| - |Home|| =4+ [[Home Power(ad: [0

[ ]tave From origin
[ 1F Light

Axis control, can only control one axis each time. You can set the information for axis move,
including move length. speed. laser on-off and laser power.

If you check “Move from origin”, then the offset you set means the offset to machine zero.

If you not check move from origin, then the offset means the offset to the current position.

The X-axis, for example, assuming the current position is 100mm, such as the step distance is set
to 10mm, then the exercise once, the new location will be 110mm, such as the check moves from
the origin, movement time, the new location will be 10mm, and repeated Movement, location will

no longer change.
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Note: According to the provisions of the controller, the absolute position is no negative in the
whole breadth. If you check the Move From Origin, and set the offset value negative, then the

machine will hit limiter.

6.9 Output Settings

Wark | Qutpub | Doc User || Test || TransForm

[ ]Enable rotate engrave

Circle pulse:

Ciameter{mm):

Speedimm)'s):

[ ]Enable feeding
Feeding Counk;

Distancelmm);
[ ]Backash reapy optimize

[]Enable offset of Laserz

i e

6.9.1 Rotating Sculpture

[ Enable rotate engrave]: After enable engraving, the actual precision of Y-axis will be based on
diameter and step per rotate to auto match the setting of pulse precision of Y-axis. In addition, the
work area in the main interface will also change.

[ Diameter): The diameter size of the parts.

[ Step per rotate]: The number of pulse corresponds to the workpiece rotate one week.

[ speed 1 :testthe speed of work.

The function is to facilitate the users to replace parts, and different size of the workpiece
when the workpiece is not very different before use. When the relatively large difference in size of
the workpiece, it is recommended to use directly modify the motor step approach to
implementation.

Rotary engraving is only when using the rotation axis to replace the Y-axis use.

6.9.2 Feed Setting

To use the feed, must first enable the feed.

After set feeding parameters, the shaft will be feeding a feeding length, and repeat the process ,
until the times of processing reach to number of feeding.

If the machine is not equipped with feeding devices, in general, enable the feed ban.
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6.9.3 Optimization of Backlash Compensation
When the machine there is space (such as dislocation of the seal cutting graphics), can be
checked.

6.9.4 Optical 2 Migration

In need laser collaborative work, complete the same graphics processing occasions, usually,
to use the optical 1 to define the graphics location, then if the optical 2 can accurately with the
optical 1, will need to specify the optical 2 relative to the optical 1 offset.

This generally used in two power different laser tubes of machine, because two of laser tube
power different, cause different functions.

If some machines equipped with two different power of laser tube, a responsible for cutting, a
responsible for sculpture.

6.10 Layer Settings

Wiark: Outpuk | Doc lser Test TransForm

Layer Mode Speed Paower Cbput

B ¢ 100000 20000 Yes
BN Ot 300000 30000 Yes
30,000 [

=5

[ Up l [ Dawiny ]

Linejcalumn setup

mum spaceimm) Dislocationd :|‘_’|:
w1 0 0

6.10.1 Ranks Setting
For convenient to set in machining graphics processing on the array.
X numbers and Y numbers, which was the array of columns and rows.
X intervals and Y interval, respectively is array of the column spacing and line spacing.
Layer: Software use layer to distinguish processing graphics parameters of different layers.

Iyl

.The X interval is said and Y representing between interval graphics margins.

If hope X interval and Y interval which between is representative of array center of the graphics
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B_H .

Adjust the X, Y interval between enable graphic layout more closely, can click drawing area, make

spacing can switch to

graphics in the selected state, and then through the keyboard of the up and down or so key to
adjust, and rolling the mouse can be displayed scaling, make the spacing of the adjustment process
more precise.

[ Bestrewing breadth] :According to the size of the wide and the current user Settings ranks
spacing, to determine how much can output the most listed (i.e. X number) how many lines (i.e., Y
number). Click on the button [ Brestrewing breadth] , pop-up interface as shown in

Bestrewing breadth @

% breadthimm): Im

 braddthimm: 200

[ Ok, ] [ Cancel

figure:

According to determine the button, the software can automatically calculate the entire width of
the ranks of the arrangement number.
[ dislocation ] : for some graphics, in arrangement, the dislocation arrangement, can make the

arrangement more compact.

[ The application to copy ] in good array, chosen to copy graphics, some application to copy,
already can duplicate array graphics.

In the layer list to edit the double click inside layer, namely will pop up layer parameter
dialog box.

The left article color, representatives of the current graphics layer, choose different color, can
be in already switch between different layer, one-time modified multiple layers of parameters.

The layer parameters is divided into two parts: public layer parameters and turn a layer
parameters.Public layer parameters is to point to no matter how the layer processing type, all
effective layer parameters;

Proprietary layer parameters is to point to the layer of processing type change of the
corresponding parameters will also be changing.
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Layer Parameter |z|

=N l Load parameters Ffrom library ]

|
] Layer _
= -

Is Output: | n-'_'

Speed{mm|s): | []oefault

If Blowing: | Yes

Processing Mode: | Cut .v

Min Power(%e) Max Power{%:)

Laserl: ‘30 30 | [oefault

[
Laserz: ‘ | ; |

Seal: [0.000 | o

Cpen Delay:
Close Delay: iD | s

Laser through mode

=~ [ Ok, ] [ Cancel ]

6.10.2 Laser Scan Parameters Setting

Layer: _

Is Cubpuk: ||-'_

Speedimmys]: - [ ] Default

If Blowing: | Yes

Processing Mode: | Cuk -

Min Power(%s) Max Power(%:)

Laserl: |3E| |3U | [ Defaul

Laserz: | | | |

Laser:Software to distinguish between different layers of the graphics processing technology
parameters. For scanning processing methods, more are in the same layer bitmaps, and whole as a
picture output, if hope each bitmap single output, it can be a graph respectively placed in different
layer can.

Is Output:Have two options: yes and no. Choice is, the corresponding layer will output
processing; Choose no, won't output processing.

Speed:The corresponding processing method of processing speed.

For cutting processing is concerned, the slower, processing the better, the more smooth track;
The faster the processing results, the worse the trajectory smooth;
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To scan for processing, the slower, under the same energy scanning depth, deep and scanning
trace the thick, scanning the resolution also reduced.
The faster the same energy the shallow depth of the scanning, details distortion increase.
To fix for processing, the main change is empty the speed of the move.
If, check the "default", the actual speed by panel set up to speed.

If Blowing:f the machine external fan, and fan has enabled, then if choose "is", then this layer
data processing, will open the fan, otherwise, will not open the fan. If you do not make can fan, no
matter choose "yes" or "no", are meaningless.

Processing methods: says the method of processing corresponding layer;

If the currently selected is vector layer (i.e. color layer), it includes three choices: laser
scanning, laser cutting, laser rbis;

If the currently selected is a tutu layer (namely BMP layer), the only include a choice: laser
scanning.

Laser 1, laser 2: corresponding to the mainboard laser signals 1 and 2 of the way way laser
output. If it is only head machine, the second road laser meaningless.

The minimum power, the maximum power: the power of the values of the range of 0 to 100,
said that in the process of the strength of the laser processing; Big value, the laser is strong, is
small, the laser weak. Minimum power loss to the most power is less than or equal to.

For different processing type has a different meaning.

For cutting processing, the actual power is cutting speed and phase follow, speed, low energy
is also low, high speed is high also, so that we can guarantee the whole process of cutting energy
evenly.So the minimum power the speed of the corresponding minimum energy, the minimum
speed general is 0, but if set the speed is the minimum speed for takeoff take-off speed; The
maximum power correspond to the layer speed.

Set minimum power, and the most high power flow:

1> The minimum power and the maximum power set to the same value, synchronous
adjustment. Until all the cutting curve are already appear.

2> The maximum power unchanged, and gradually reduce the minimum power until the
energy of the heavy cutting curve at the lowest level, and all of the cohesion parts can be
processed to come out.

3>If not yet to best effect, can be the most appropriate fine-tuning high power, and repeat
step 2.

If is cut through, the minimum power loss and the maximum power no significant difference,
can be set to give the same.

To scan processing, ordinary scanning, the minimum power and the maximum power must be
consistent. Slope sculpture, minimum power loss is the power of the corresponding factors, the
most power is the power of the bottom of the corresponding.

L

/

Mimimum power 10ss 1s the top for the small slant wide, detail place distinguish clearly.

top

botto

Minimum power loss is too large slope not obvious.
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To fix processing, the minimum power and the maximum power can be set to agree.
If checked "default", the actual power panel set by the power to determine.
Click the button "advanced", but also can be set to other layer parameters.

Other layer parameters @

[ 1Enable pen up and down
: mim
: finn
Speed:(mm/'s);
Paink —
Dot interyalis) f':'
Exctend 1D oukpuk
[ 1o
| []3 | [ Cancel

[Pen up and down] If machines have installed the lift platform, and need to be in a different
platform height on the processing, can make can write up function.

Here the corresponding is platform write position in which high on the processing, carried the
corresponding is empty pen position before go, platform should be moved to which level in the
optical translation will not again to interfere with the process workpiece. If confirmed the optical
not and the translation of the process workpiece to interfere, don't need to set up the pen position.

Use way is:

1> Can write pen to carry.

2>Make can write position, manual control panel key mobile platform, to stay processing
graphics graphics processing plane, adjust the focal length. Then click button "read", and then
write all set up position.

3>That can carry a position, manual control panel key mobile platform, move to the optical
will not interfere with the work of the height, and through the panel key move the optical,
confirmed that won't interfere, some button "read", and then set up a position.

[ point]

Here the rbis, and is suitable for drawing tool create a point figure yuan, or from DXF file
into the spot diagram yuan. And the current layer processing methods has nothing to do, namely
whether the current layer is cutting or a scan, graphics in the spot diagram yuan has always been
to the rbi way output.

The rbi movement speed for layer speed, beating the energy for the maximum energy layer
laser.

[ The laser Enable]
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When the machine is equipped with two road laser, usually, are two road and output.

But the user may through the set that laser, that its not output all the way.
[ The joint IO output ]
All the way and the layer associated IO output, obligate function.

6.10.3 Laser Scanning Parameters Settings

Layer Parameter

El Layer Parameter

Fayy [ Load parameters from library | L ] l Load parameters from library l
[ | -
f Is Oukput: | Yes E Is Cutpub: | Yes -
Speed(mm)s): 100 [ oefault Speedimmys); |100 | [] oefault
If Blowing: | ves v If Blowing: | Yes |~
Processing Mode: | Scan B Processing Made: -
Min Power{ %) Ma Power(%s) Min Power(%e) Max Power(%)
Lasert: |30 IRE: [ oefault Laserl; |30 |30 [oefaulk
Laserz: [ E - Laserz:
Optimized Sca [[Inegative Engrave [ Optimized Scan
[]ndependent outpuk [Joutput direct [ Jindependent oukput
[]Ramp Effect
Ramp Length: | | Ramp Length: | mm
Owerstriking: |Un-process | Owverstriking: Ulj-pr-:u:ess -
Scan Mode: | ¥_swing - Scan Mode: | X_swing =
I | I ]
Tritervalimrn): |91 Tnterval(mm): (0.1
~ l ok ] [ Cancel ] ~ [ Ok, l [ Cancel l

On the left of the dialog box for vector scanning parameters Settings, on the right side of the
dialog box for bitmap scanning parameters Settings.
The vector data do not support the scanning the color carving, optimization scanning, direct
output.
The color carving: normally scanning, bitmap in the black spots a laser, the laser in white.

Choose the color carving, the bitmap in the white of the laser, black spots in a laser.
Optimal scanning: choose optimization will automatically adjust the users scan the scanning
interval to set up the best value, the scan best effect.

Otherwise, according to user Settings of the scanning interval scan pattern. Generally choose
"optimal scanning"
Direct output: grayscale bitmap, according to the actual graphics gray.in output, already color deep
place laser energy big, color shallow place laser
Energy is small.
Figure yuan respectively output: for vector graphics for, figure yuan respectively according to
vector diagram output is the position of the yuan relationship, which in turn will get together the
vector map carving output of yuan respectively.

If not checked figure yuan respectively output, it will be the whole vector graphics as a

whole to sculpture.

For a bitmap for, if not checked figure yuan respectively output, the system will
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automatically will work with a layer of the bitmap in as a whole output.
If checked the figure yuan respectively output, the system will be in a single output bitmap.
Slope effect: the scan the edges of the figure appear slope, submit stereo effect.
Be bold font: including don't handle, scanning the font, scanning the bottom. Generally choose not
processing.
Scanning is part of the font scanning is the font, also is the Yin carving.
Note that the slope effect choice, please will be bold font choose not to deal with, or slope affected
the effects.

Font Yin carved: not to add text outside the box, scanning are text itself, as below:

XK 14 15 FH

Font Yang carved: text and the outer frame, scanning is the bottom of the graphics, as below:

XK {5 A

Scanning mode: including level one, level two-way, vertical one-way, vertical two-way.

Level one way: the optical scan pattern back and forth in a horizontal direction, but only to a
direction when laser scanning comes out,Such as: when the optical scan from right to left a laser,
and from left to right the laser scan.

Level two-way: the optical horizontal direction in the back and forth laser scanning graphics.

The vertical one way: the optical scan pattern in vertical direction back and forth, but only to
a direction will be laser scanning,Such as: when the optical scan from up to down a laser, and
from the bottom to scan a laser.

The vertical two-way: in vertical direction the optical back and forth laser scanning graphics.

Note: general use level two-way scanning mode.

Scanning interval: namely the optical scan every much long distance under a line. The
smaller the interval, scanning the deeper to graphics; Conversely, the more shallow.

Suggestions: (1) for vector layer (i.e. color layer), scanning interval in 0.1 mm general set
below.

(2) for a tutu layer (namely BMP layer), scanning interval in 0.1 mm general set above,

Then through the change and the most high power to make the minimum power after

scanning the graphics depth to achieve the ideal effect.
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6.10.4 Laser Cut Parameters Setting

L | Load parameters Fram library
Layer: [N
Is Qukput: |85 >
Speed(mmys)i (100 _| [ Default Seal cutting has not closed the graphics
IF Blowing: | ves v appear the case is closed, you can

: T compensate with the seal to close, but if
Processing Mode: | Cut -

the seal is misplaced, you can not
Min Power(%e] Max Power(%%:) compensate, you can use 4.95
Laserl: |3E|

30 ||:|DeFauIt optimization backlash compensation to

o compensate, or to use the user parameter
Lasera: |

R .
Seal: i':'-':":”:'/[rm'n/'

Open Delay: Eﬂj_qﬁ/’ Open delay

I |
Close Delay: |0 | ms

= ' ™ Close delay
Laser through rode

in the Backlash compensation .

If checked, the light switch delay is playing

~a| in time said.
b 2k ] [ Gatce ] Otherwise, the light switch delay said is
laser movement delay.

Using the slit width compensation can compensate for the offset between the graphics and the
actual output graphics that caused by laser cutting.

It only has effective for the closed graph.

Direction: Compensation direction is set according to actual needs, such as cutting a circle, if
you want to retain the cutting down of the circle, you should set out the direction of compensation;
If you want to keep the hole should be set to compensate for the inward direction.

Sew width: it is the width of the laser.

Other cutting param

[ ]Enable sew compensation

Direckion: | [
Sew width E:__ YT
[ Ok | [ iZancel ]
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6.10.5 Laser Dot Parameters Setting

lLayer Parameter

Speedimm)'s): . 100

If Blowing: | Yes

Processing Mode: | Dok

Laserl; ?3'3 c
Laserz: é3|:| [ |30
Diat Lirne: i':'-l

Lot inkerwval: 5|

Dok length: 0

Laver: [

Is Output: | Yes

w

j [ ] Default

-

* || Advance...

Min Poter{ %) Max Powver( %)

[ Defaul

5

mn

.y, 4

[ ] center d\

ik, ] [ Cancel

]

The time for emitting laser on
one dot during the process. The
higher the value is, the darker

The interval between the dots

Dot length, for cutting dash line

Only dot at center
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